View Issue Details

IDProjectCategoryView StatusLast Update
0000109DefKeyGeneralpublic2021-02-08 22:23
Reporterzeynel Assigned Tozeynel  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0000109: Comments: Do not display "OP" label for Guest users
Description

When Guest user replies to another Guest user, the OP label appears because nicknames are the same. Guest users should be excluded from "OP" label or it should work with IP address.

TagsNo tags attached.
Attach Tags

Activities

zeynel

2021-02-08 22:23

administrator   ~0000171

This is done.

Issue History

Date Modified Username Field Change
2020-03-07 23:21 zeynel New Issue
2020-03-07 23:21 zeynel Status new => assigned
2020-03-07 23:21 zeynel Assigned To => zeynel
2021-02-08 22:23 zeynel Status assigned => resolved
2021-02-08 22:23 zeynel Resolution open => fixed
2021-02-08 22:23 zeynel Note Added: 0000171